Jump to content
Sign in to follow this  
PureSlice

Nice to see you back...but no Links Gaming for me

Recommended Posts

Nice to see the site back up. But I guess my Links days are over. With Windows 10 and the current updates, I get a Winerr message and error code. I have tried everything and simply cannot get Links to run. So I guess once Mick has JNPG running on the site I will be back. A little frustrating but I guess inevitable. But with a  new AMD RX-580 in a new system, I guess I was pushing my luck.

 

Take care all and great to see you back Mick!

 

PS

Share this post


Link to post
Share on other sites

 We are going to build an entire official site for Perfect Golf in the near future.

It will basically be what apcd-courses was for Links 2003.
it will be a course repository, design support and resource center, forum, and of course an official tour site.
apcd-courses will of course remain into the future as long as there are enough people to support it.
hopefully I will be retiring in the near future so I can dedicate the time required to make it really something special.

 

  • Like 1

Share this post


Link to post
Share on other sites

We are trying to get the tour site back up and running.

it was a very complicated system that was written from scratch by Andrew.

we do intend to restore it.

it is going to take some time because we are having to deal with a new PHP version on the server.

all the data and scripts have been recovered.

we just have to find the time to try and recode everything and get it working.

there is a lot going on that you cannot see...

but believe me, we are giving it hell lol.

Share this post


Link to post
Share on other sites
22 hours ago, PureSlice said:

Nice to see the site back up. But I guess my Links days are over. With Windows 10 and the current updates, I get a Winerr message and error code. I have tried everything and simply cannot get Links to run. So I guess once Mick has JNPG running on the site I will be back. A little frustrating but I guess inevitable. But with a  new AMD RX-580 in a new system, I guess I was pushing my luck.

 

Take care all and great to see you back Mick!

 

PS

I am running Windows 10 and Links 2003 works just fine. So I would not give up on getting it to run on your system. 

Share this post


Link to post
Share on other sites

The funny thing is that I had it working in the past. But since the Windows 10 Creators update and some other updates, I have to wonder if one of those put the skids on it.

 

PS

Share this post


Link to post
Share on other sites

As another data point; I too am able to play w/ Win 10 x64 Pro w/ the latest updates and AMD card.  I do get what looks like a directx error on launch, but on that dialogue box I have an option to 'continue' and Links 7.07 launches.

I should note that I have the DirectX9 runtime dist. installed on this machine which is required for some features in MAME, that may be a difference you could check out.

John IV
www.mameui.info

 

Share this post


Link to post
Share on other sites

Do you know you can go to a Thrift store (ie. GoodWill) and get an old computer for as little as $50? Use it like a gaming system for playing Links, which runs very well on old computers. If you really want to play Links, you can.

Pete

Share this post


Link to post
Share on other sites

I Also had a problem I Sorted it By Buyng a Seagate USB Hard Drive Loaded the Links 2003 on it & Informed the Control Panel that the Program Was From a Previous version

of Windows.After Testing The Control Panel Changed My USB Hard Disc to Windows XP Service Pack 3. & It Works Perfectly.

Dunni

Share this post


Link to post
Share on other sites

Thanks for all the help. Actually this worked out in a way I did not anticipate. We are moving in about 2 weeks and my desktop is being stored for a month. My wife suggested a laptop in the time being and I picked up a great referb Lenovo with Windows 7 Pro. So problem solved. Thought my Links days were over...happy to keep the game alive.

 

PS

Share this post


Link to post
Share on other sites

A little update....Links works like a charm on the laptop and for a 6 year old laptop it runs smoothly. I did install an SSD for quicker response time overall. Just have to get used to a faster swing meter but no complaints since Links works flawlessly now...

 

PS

Share this post


Link to post
Share on other sites

Hi John! 

Long time no see!  Well, I JUST (as in this evening about 5 minutes ago) took my first swings on Links 2003 using my brand new computer I just built last night!  I will post my computer specs down below, but after installing the game from CD, downloading both the NVidia driver patch, and Links 1.07 final patch, I just played my first two holes of the game!  Needless to say I had to research how to go in the system registry and make my edits so that I can get my 1920x1080 resolution!  I'm super excited to get to play some golf as I haven't had Links installed on any machine for more than 6 years or so!  I certainly hope all is well!  Anyways, the specs to my new machine are as follows:

OS:  Windows 10 Professional 64-bit
CPU:  Intel I7 8700 Coffee Lake 6-core processor (3.7 GHz) with an OC of (4.7 GHz) possible
RAM:  32 GB DDR4 2666
Video Card:  EVGA GeForce GTX1080 FTW
Hard Drive:  1TB SSD M.2 2280
Motherboard:  Gigabyte Z370 HD3P
Power Supply:  EVGA Supernova 850G3 Fully Modular

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×