Jump to content

Jgirard

Members
  • Content count

    2
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Jgirard

  • Rank
    Newbie
  1. Nice to see you back...but no Links Gaming for me

    Hi John! Long time no see! Well, I JUST (as in this evening about 5 minutes ago) took my first swings on Links 2003 using my brand new computer I just built last night! I will post my computer specs down below, but after installing the game from CD, downloading both the NVidia driver patch, and Links 1.07 final patch, I just played my first two holes of the game! Needless to say I had to research how to go in the system registry and make my edits so that I can get my 1920x1080 resolution! I'm super excited to get to play some golf as I haven't had Links installed on any machine for more than 6 years or so! I certainly hope all is well! Anyways, the specs to my new machine are as follows: OS: Windows 10 Professional 64-bit CPU: Intel I7 8700 Coffee Lake 6-core processor (3.7 GHz) with an OC of (4.7 GHz) possible RAM: 32 GB DDR4 2666 Video Card: EVGA GeForce GTX1080 FTW Hard Drive: 1TB SSD M.2 2280 Motherboard: Gigabyte Z370 HD3P Power Supply: EVGA Supernova 850G3 Fully Modular
  2. Hello World!

    Hey everyone! Well needless to say it has been a few years since I've been by the ol forums to see how everyone was getting on! To my surprise I no longer had an account and had to re-register! Maybe I shouldn't be a stranger for so long! Anyways, I just ordered parts to build my new computer and they should all be arriving by mid-week next week! I'm super excited to get that going, and yes, even get Links2003 re-installed and see if I even remember how to play the game! I'm certainly glad to see that the game is still standing the test of time! I hope that life has been treating everyone well! Jason Formerly known as 'Jgirard' on the ol APCD-Courses Tour
×